{secure-include} not displaying attachments from other spaces

  • 2
  • Problem
  • Updated 2 years ago
Hi,

Confluence version: 5.7
Perimeter version: 2.1.2

When using {secure-include} to show pages with attachments, the macro displays 'Unknown Attachment'.

Could this be fixed please?

Thanks,
m.w
Photo of m.w

m.w

  • 27 Posts
  • 1 Reply Like

Posted 3 years ago

  • 2
Photo of Nurhana Ziana Bt. Hanafi

Nurhana Ziana Bt. Hanafi, Employee

  • 3500 Posts
  • 269 Reply Likes
Hello Mark,

Currently this is a bug in Perimeter plugin and it has been filed in our bug tracking system.

We found that image included from attachment is not displayed but image that we copy & paste still shown on another page. Perhaps you may use that for workaround.


Thanks&Regards,
Ziana
Photo of m.w

m.w

  • 27 Posts
  • 1 Reply Like
Hi Ziana,

Is there an ETA for this bug fix?

Thanks,
m.w
Photo of Wee Cher Wei

Wee Cher Wei

  • 74 Posts
  • 1 Reply Like
Hi m.w,

For your information, the next release version of Perimeter plugin is not in our roadmap for at least 1-2 months.

Anyway, you can keep yourself update by clicking on "Watch add-on" at the bottom right of here. You will receive notification whenever there is an update from this plugin.

Thanks.

Regards,
Wee
Photo of m.w

m.w

  • 27 Posts
  • 1 Reply Like
Hi,

Is there any updates to the Perimeter plugin?

This plugin would be so useful if the attachments worked!

Thanks,
m.w
Photo of DavD

DavD

  • 0 Posts
  • 0 Reply Likes
Agreed, I'd really like to use this add on more, and not being able to include attachments, especially pictures, is a problem.