Image in report-link text not shown after update

  • 2
  • Problem
  • Updated 1 year ago
Hello from Austria!

Since the last update of report plugin the macro report-link doesn't show images in the link text; there is shown an url to the image instead.
For example when you assign a link text like this

you will get this:
<img class="emoticon emoticon-information" src="/confluence/s/de_DE/5788/8d283323cf97cb4a2448474b4477976f4ee8b2a6.1/_/images/icons/emoticons/information.png" data-emoticon-name="information" alt="(Info)" /> weitere Info

As you can see the (i) is not shown as icon but as url; the link itself is working.
In an older version of the reporting plugin this works as it should.

We are running confluence 5.7.4; reporting plugin is version 6.4.8.

Best regards,
Bernhard Ploner
Photo of Bernhard Ploner

Bernhard Ploner

  • 59 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 2
Photo of Andre Lehmann

Andre Lehmann

  • 77 Posts
  • 3 Reply Likes
Hi Bernhard,
we have exactly the same issue. I have already reported that in the "internal" support area. They confirmed it as a bug and escaleted that internally...

We donwgraded Reporting from 6.4.8 to 6.4.7 => works as expected.

Kind regards
Photo of Bernhard Ploner

Bernhard Ploner

  • 59 Posts
  • 0 Reply Likes
Hello Andre!

Thanks for your response!
So let's hope they will fix this issue soon - it's the only thing we can do at the moment.

I have several issues in other plugins from service rocket; the worst one is an out of heap memory error in the visibility plugin. After this error I have to reinstall the plugin and get again many errors in the log.
The only solution to fix it would be increasing the heap memory size, but I have already reached the maximum amount of 2GB ram for my JVM. And I have no time to migrate to a 64bit system.
I can't believe that it is not possible to fix this issue and get the plugin running with "only 2GB Ram" - but there is no way :(

Let's hope we have more luck with this issue.

Best regards from Austria,