JIRA-SFDC Integration suddenly stopped working

  • 1
  • Problem
  • Updated 2 years ago
Hi,

Our JIRA-SFDC integration suddenly doesn't work, with no change made in any configuration.
Here is a screenshot of what we get when we try to create a JIRA issue from Salesforce:



Please advise,

Thanks,
Eran
Photo of Eran Vizel

Eran Vizel

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Matt Perry

Matt Perry

  • 2 Posts
  • 1 Reply Like
Did you ever get a solution to this? Mine just started doing the same thing
Photo of Kevin Lew

Kevin Lew, Official Rep

  • 50 Posts
  • 2 Reply Likes
Hello Matt,

It might be due to broken cache on the connector, please do the following:

1. Reconfigure the authentication:
  - JIRA > Add-ons > Connections > Configure > Application Links > Configure Authentication >             Disable > Configure Authentication
2. JIRA > Add-ons > Connections > Test
3. If the above did not work proceed to JIRA > Mappings > Configure > Find "Cant see the field you want to map? Click Here" > Click on it (this will clear plug-in Cache)

Please be noted that we have launched our new ServiceRocket Atlassian Community and the existing community will be taken down on May 30th, 2017. No new comments can be made after February 28th, 2017. To obtain your access to the new community, kindly follow the instructions in this page.

If the problem still persist, we would suggest you to create new topic / questions based on the on going topics / questions of yours in the new community or send an email to support@servicerocket.com to allow us assist you further. 

Regards,
Kevin
(Edited)
Photo of Matt Perry

Matt Perry

  • 2 Posts
  • 1 Reply Like
Thank you for the reply Kevin. I actually resolved the issue by clicking on the cog, going to add-ons , and clicking on Connections. Click on edit next to the connection having the issue, and then clicking "Update". Once I did that, issue was resolved, and my cases from salesforce were created in Jira when clicking our "Create JIRA Issue" button in SF.

Thank you again for taking the time to reply