link-window and scroll not working

  • 1
  • Problem
  • Updated 2 years ago
Hello, the macro link-window does not render the option scrollbars correctly.
It has no effect.

with firefox, the window.open ('http........') is supposed to  have scrollbars="yes" and not scrollbars =yes.
<code>

window.open('https://prod.etat-ge.ch/wikiadm/pages/viewpage.action?pageId=997589343', '_blank', 'width= height= scrollbars=yes toolbar=yes location=yes statusbar=yes menubar=yes resizable=yes');

</code>

Could you please change this behavior.
Michael
Photo of michael regelin

michael regelin

  • 346 Posts
  • 2 Reply Likes
  • unsure

Posted 2 years ago

  • 1
Photo of Nurhana Ziana Bt. Hanafi

Nurhana Ziana Bt. Hanafi, Employee

  • 3500 Posts
  • 269 Reply Likes
Hello Michael,

Can you share with us your Confluence version and Linking version you're currently using? 

Thanks&Regards,
Ziana
Photo of michael regelin

michael regelin

  • 346 Posts
  • 2 Reply Likes
Hi Ziana,
Sure: Confluence 5.6.4 and Linking 4.0.8.
We use Firefox ESR 31.3 which is a entreprise version.

Thanks.
Michael
Photo of Bernhard Ploner

Bernhard Ploner

  • 59 Posts
  • 0 Reply Likes
Hello from Austria!

I'm using the linking plugin version 4.1.0 (latest) on confluence 5.7.4
It looks like most of the parameters (scrollbar, menubar, statusbar etc.) don't work for the latest versions of Firefox (48.0) and Chrome (52.0). Doesn't matter if checked or unchecked; they are always off!
Only IE (11.0) seems to work correct with these parameters.

Are there any news about this issue?

Thanks & best regards,
Bernhard
Photo of Suresh Mathusuthanan

Suresh Mathusuthanan, Alum

  • 117 Posts
  • 9 Reply Likes
Hi Bernhard, 

We have responded to you via our support channel.

Here is the context of the email:
Hi Bernhard,
After carrying out some test , we did realize some weird behavior from the link-window macro.
To further investigate this issue, can you share your affected page's storage format ?
You can get the storage format of the page via :
Menu (at the top right corner of the page) > Storage Format > Save Storage Format on a .txt file
Thank you.
Regards,
Suresh
Regards,
Suresh
(Edited)