List-Option not rendering

  • 2
  • Problem
  • Updated 1 year ago
I'm testing Scaffolding for Confluence. 

When I create List Options inside of List Data inside of a table inside of a Table Data, the List options don't render after they've been selected. 

I.e. if I go "edit content" and select some things, I see the commas indicating multiple things, but the things show as blank. 
Photo of Derek Froese

Derek Froese

  • 5 Posts
  • 2 Reply Likes

Posted 2 years ago

  • 2
Photo of Derek Froese

Derek Froese

  • 5 Posts
  • 2 Reply Likes


Photo of Adriano N

Adriano N

  • 3 Posts
  • 2 Reply Likes
I'm having this same problem after we upgraded confluence to 6.0. before this update, we were not experiencing this problem
Photo of Mervyn Toh

Mervyn Toh, Alum

  • 117 Posts
  • 7 Reply Likes
Hi all,

I've verified this issue with the project team, and they'll be looking into this issue. As a workaround, instead of setting labels on the "label" parameter on {list option}, you can try nesting directly in {list option} itself.

In the meantime, please subscribe to the Scaffolding section on the ServiceRocket Community for the announcement on releases and fixes on Scaffolding.

Thank you.
Photo of Derek Froese

Derek Froese

  • 5 Posts
  • 2 Reply Likes
In case anyone else didn't immediately realize what it means to "nesting directly in {list option} itself, it's this:


Photo of Adriano N

Adriano N

  • 3 Posts
  • 2 Reply Likes
Thanks Derek, This was helpful
Photo of Adriano N

Adriano N

  • 3 Posts
  • 2 Reply Likes
Any update when this bug will be addressed Mervyn?
Photo of Mervyn Toh

Mervyn Toh, Alum

  • 117 Posts
  • 7 Reply Likes
Hi all,

Great news! Our developers have released a new version of Scaffolding (8.7.12) in regards to this issue. You may upgrade your Scaffolding to the latest version now.

For more information on this release, you check out the following URL:
https://community.servicerocket.com/s...

Thank you.

Regards,
Mervyn