update to support 6.0.1

  • 1
  • Question
  • Updated 1 year ago
Good day, do you plan to update plugin for 6.0,1 confluence server ?
Photo of eugene.saz

eugene.saz

  • 6 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Derek Noort

Derek Noort

  • 0 Posts
  • 0 Reply Likes
Hi, I'd like to know this as well. We really need this plugin to work again.
Photo of Mervyn Toh

Mervyn Toh, Alum

  • 117 Posts
  • 7 Reply Likes
HI all,

Currently, the latest version of Page Approval is already compatible with Confluence 6.0.1. Our project team is still working to ensure all add-ons are fully compatible with Confluence 6.x.

Thank you.