Visibility 3.0.1 has been released!

  • 1
  • Announcement
  • Updated 2 years ago
Visibility 3.0.1 is now out on the Atlassian Marketplace for Confluence 5.4 - 5.9.6.

New in this release:

  • Fixed an issue where the show-if and hide-if macros didn't recognize @self, @authenticated and @anonymous.
  • Enforced User field to be mandatory.
  • Now compatible with Confluence 5.9.6.


Download Visibility 3.0.1.
View the documentation.
Photo of ServiceRocket Developers

ServiceRocket Developers, Alum

  • 115 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Jan-Tore Pedersen

Jan-Tore Pedersen

  • 1 Post
  • 0 Reply Likes
Hello

We have a issue with this visability plugin. It says, The license could not be verified: License Certificate has expired! Why is it showing this? I tried updating to the latest version. Still same problem. This is related to Show If macro.

If we disable the visibility plugin, then the show if macro just throws an error. I have troubleshooted this with atlassian and it's related to this. Tried creating a ticket on your support page, but that was not working. Please help.