When will a Confluence 6 compatible version of the Google Calendar Plugin be released?

  • 2
  • Problem
  • Updated 1 year ago
The current Google Calendar Plugin is not compatible with Confluence 6 and is preventing us from scheduling an upgrade in production. When will the next version be released?
Photo of Paul Biagio

Paul Biagio

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 2
Photo of Angie Baez

Angie Baez

  • 1 Post
  • 0 Reply Likes
+1
Photo of Luis Morales

Luis Morales

  • 1 Post
  • 0 Reply Likes
+1